Warning to All Gmail Users: Update Your Version of Chrome

On Wednesday, Google announced that its email application, the Gmail interface, will no longer work for users still on a Google Chrome Browser version 53 and below. Any Gmail users still on Windows XP and Windows Vista are likely to be affected, because the latest versions of Chrome will not work on these operating systems.

Google announced this in a positive light: "Starting February 8, 2017, we will show a banner at the top of the Gmail interface for users who are still on Google Chrome Browser v53 and below to encourage upgrading to the latest version of Chrome, currently on version 55."

Luckily for those on Windows XP and Windows Vista, and for those with older versions of Chrome, Gmail will still work for the rest of the year. Google warned about what would happen if users keep using Gmail on older versions of Chrome, however. "If you continue to use older versions of Chrome Browser now that support has ended, Gmail will be more vulnerable to security risks and users will not have access to new features and bugfixes," the company reported. In other words, it would wise to update, if possible.

"Gmail will continue to function on Chrome Browser v53 and below through the end of the year," the company added. "Users who remain on Chrome v53 and below could be redirected to the basic HTML version of Gmail as early as Dec 2017."

Google also defended its move, noting that it was announced in both "April 2015 and November 2015" that both Windows XP and Windows Vista are no longer maintained by Microsoft. In a hilariously passive-aggressive statement, the company said, "we strongly encourage you to migrate to more secure and supported systems."

Granted, this is excellent advice, and Google is wise to make this move — it will help keep Gmail accounts secure, which is important after high-profile hacking events like the Podesta email hacks, for instance.

Interestingly, the company added that it "does not typically announce when we discontinue support for older versions of Chrome browser because of our current supported browser policy, which states that only the most recent version of Chrome is supported." This announcement is outside the norm — Google is just trying to make sure everyone is on the same page, especially those still using Windows XP and Windows Vista.