Get PJ Media on your Apple

VodkaPundit

“About That Deadline… “

December 1st, 2013 - 1:26 pm

WJJ Hoge:

As of 9 pm ET on 30 November, the day that the Obamacare website was supposed to be “fixed,” the healthcare dot gov site says that it does not support the current version of Mac OSX.

Of course, OS 10.9 has only been in public release for five weeks, but incremental developer releases have been available for testing since June.

OS X 10.9 “Mavericks” had been installed on 10% of all new and existing Macs — as of five weeks ago, within just a week of its launch.

Earlier today I tried using HealthCare.gov via Safari and by Chrome, but you’ll have to wait until tomorrow’s reference-tastic PJM homepage column to see the results.

Comments are closed.

All Comments   (3)
All Comments   (3)
Sort: Newest Oldest Top Rated
And vodkapundit goes MSM with a teaser. Lame.!.!
19 weeks ago
19 weeks ago Link To Comment
It'll be worth the wait, I promise -- or double your money back!
19 weeks ago
19 weeks ago Link To Comment
Safari 7 isn't fundamentally different from the 6.x versions. If you've built a web site that suddenly doesn't work with it, you're an idiot who sucks at building web sites.

Also means you're probably designing things and (maybe) testing them on doze, which is a fairly hilarious concept.
19 weeks ago
19 weeks ago Link To Comment
View All